Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Wennfehler mit mehreren Bedingungen
#1
Liebe Community,

ich möchte in unten angehängter Tabelle erreichen, dass in Spalte C das Ergebnis der Addition aus E und F angezeigt wird.

Wenn das Ergebnis allerdings ein Fehler sein sollte, soll stattdessen das Produkt aus B und 0,3 angezeigt werden - aber nur dann, wenn in F5 entweder Verpackung oder Versandkosten steht, ansonsten soll weiterhin #NV ausgegeben werden.

Diese Formel habe ich bereits: =WENNFEHLER((D5+E5)*A5;B5*0,3) (um z. B. ein Ergebnis in C5 zu bekommen). Aber wie kann ich das Ergebnis an die Bedingung des Textes in F5 knüpfen?

Nur dann kann ich die Formel auf meine ganze Tabelle anwenden.

VG

David


.xlsx   Beispielrechnung.xlsx (Größe: 8,99 KB / Downloads: 5)
Zitieren
#2
Hola,


Code:
=WENNFEHLER(D2+E2;WENN(ODER(F2="versandkosten";F2="verpackung");B2*0,3;#NV))

Gruß,
steve1da
Zitieren
#3
(10.06.2020, 07:17)steve1da schrieb: Hola,


Code:
=WENNFEHLER(D2+E2;WENN(ODER(F2="versandkosten";F2="verpackung");B2*0,3;#NV))

Gruß,
steve1da
Hi,

super! Es musste noch eine Kleinigkeit geändert werden (=WENNFEHLER((D2+E2)*A2;WENN(ODER(F2="versandkosten";F2="verpackung");B2*0,3;#NV))), aber jetzt passt es und ich verstehe endlich die Syntax - danke!

VG

David
Zitieren
Hinweis auf Angebot Excel-Inside - lang    Keine Lösung gefunden? Du kannst Dich gerne an unser erfahrenes Experten-Team wenden um dein Anliegen zu besprechen.
   Gerne erstellen wir auf dieser Basis ein völlig kostenloses und unverbindliches Angebot innerhalb weniger Stunden.
   Sende deine Anfrage einfach
per E-Mail an anfrage@excel-inside.de




Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Hinweis auf Angebot Excel-Inside - lang    Keine Lösung gefunden? Du kannst Dich gerne an unser erfahrenes Experten-Team wenden um dein Anliegen zu besprechen.
   Gerne erstellen wir auf dieser Basis ein völlig kostenloses und unverbindliches Angebot innerhalb weniger Stunden.
   Sende deine Anfrage einfach
per E-Mail an anfrage@excel-inside.de


Powerd and supported by Excel-InsideSolutions