Collapse column

Autor Thema: Office 2016 Formel für Berechnung  (Gelesen 287 mal)

Offline Bloaschütz

  • Newbie
  • *
  • Beiträge: 1
    • Profil anzeigen
  • Office-KnowHow: Amateur
  • VBA-KnowHow- : Ohne
  • Version [Office] : Office 2016
Office 2016 Formel für Berechnung
« am: Dezember 09, 2018, 14:29:57 Nachmittag »
Hallo,
ich möchte in einer Tabelle in der Zelle nur Werte anzeigen, wenn dort auch Werte aus der Formel dort berechnet werden. Also, wenn keine Werte da sind, soll auch nichts drin stehen.
Sollte eigentlich mit C1=WENN(C1="";"";SUMME(A1+B1)) funktionieren, macht es aber nur zu 95%. Das gleiche Problem beim Übernehmen von Werten aus anderen Arbeitsmappen in eine neue Arbeitsmappe.
Gibt's da ne einfache Lösung, oder stelle ich mich bl… an?

Danke

Keine Lösung gefunden? Du kannst Dich gerne an unser erfahrenes Experten-Team wenden und Dein Anliegen in Auftrag geben.
>>> Schnell und einfach ein unverbindliches Angebot anfordern. Per E-Mail an anfrage@excel-inside.de oder per Online-Formular
<<<

!!! Wichtige Information
!!! Dieses Forum kann aus technischen Gründen leider nur bis maximal September 2019 in der Form betrieben werden.
Das neue Forum steht bereits unter https://forum.excel-inside.de uneingeschränkt zur Verfügung. Es wird empfohlen, neue Fragen direkt dort zu posten.

Bitte verwendet somit schnellstmöglich das neue Forum - Vielen Dank für euere Unterstützung

Online steve1da

  • Hero Member
  • *****
  • Beiträge: 1.485
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Wenig
  • Version [Office] : Office 2010
Antw:Office 2016 Formel für Berechnung
« Antwort #1 am: Dezember 09, 2018, 14:49:32 Nachmittag »
Hola,

Summe(A1+B1) ist komplett sinnlos, A+B1 reicht völlig.

Und was heißt „nur zu 95%“? Dann ist die Zelle C1 halt nicht leer. Kannst aber nur du sehen.

Gruß,
steve1da

Online gmg-cc

  • Hero Member
  • *****
  • Beiträge: 1.313
    • Profil anzeigen
    • Meine Webseite
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Gut
  • Version [Office] : Office 2016
Antw:Office 2016 Formel für Berechnung
« Antwort #2 am: Dezember 09, 2018, 15:29:16 Nachmittag »
Moin,
==> oder!
Selbst wenn du die Formel =A1+B1 verwendest, wird es in deinem Fall zu ~5% Fehlern kommen, wenn in A1 oder B1 ein Text steht (der vielleicht wie eine Zahl aussieht). Darum: Die entsprechenden Zellen, wo Text statt Zahl -> als Zahl korrigieren.

Theoretisch würde =SUMME(A1:B1) in solchen Fällen keine Fehlermeldung bringen, dafür aber ein falsches Ergebnis, weil nur die Zahl "addiert" wird und die andere Zelle als 0 gewertet wird.
Gruß
Günther

Keine Lösung gefunden? Du kannst Dich gerne an unser erfahrenes Experten-Team wenden und Dein Anliegen in Auftrag geben.
>>> Schnell und einfach ein unverbindliches Angebot anfordern. Per E-Mail an anfrage@excel-inside.de oder per Online-Formular
<<<

!!! Wichtige Information
!!! Dieses Forum kann aus technischen Gründen leider nur bis maximal September 2019 in der Form betrieben werden.
Das neue Forum steht bereits unter https://forum.excel-inside.de uneingeschränkt zur Verfügung. Es wird empfohlen, neue Fragen direkt dort zu posten.

Bitte verwendet somit schnellstmöglich das neue Forum - Vielen Dank für euere Unterstützung