Collapse column

Autor Thema: Office 2013: Daten mit Formel in anderen Reiter übertragen  (Gelesen 401 mal)

Offline TimoH33

  • Newbie
  • *
  • Beiträge: 5
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Office 2013: Daten mit Formel in anderen Reiter übertragen
« am: Juni 20, 2018, 11:40:34 Vormittag »
Hallo zusammen,

ich möchte aus dem Reiter "Zahlungsziele Übersicht" die Daten in den Reiter "Rg. im Januar" übertragen.

Und zwar soll im Feld "Skonto fällig" der Tag eingetragen werden, an dem die Rechnung fällig mit xx Tagen Skonto ist, sprich Rechnungsdatum TT.MM.JJJJ + xx Tage Skonto.
Das gleiche gilt dann auch für den fälligen Skontobetrag.

Ich bekomme es nicht hin, bzw. ich weiß es nicht, wie ich Excel nun sagen kann, dass er die Lieferanten im ersten Reiter kontrolliert, um dann bei "Rg. im Januar" zu wissen, AHA da steht die selbe Lieferantennummer und jetzt setze ich Werte in die Zeilen "Skonto fällig" , sowie "Skontobetrag".

Kann mir da jemand helfen?

Vielen Dank schon mal!

Gruß Timo

Offline TimoH33

  • Newbie
  • *
  • Beiträge: 5
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Antw:Office 2013: Daten mit Formel in anderen Reiter übertragen
« Antwort #1 am: Juni 20, 2018, 11:42:12 Vormittag »
Anbei die Bilder

Online steve1da

  • Hero Member
  • *****
  • Beiträge: 1.236
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Wenig
  • Version [Office] : Office 2010
Antw:Office 2013: Daten mit Formel in anderen Reiter übertragen
« Antwort #2 am: Juni 20, 2018, 13:07:50 Nachmittag »
Hola,

eine Beispieldatei wäre hilfreicher ;-)

Gruß,
steve1da

Offline TimoH33

  • Newbie
  • *
  • Beiträge: 5
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Antw:Office 2013: Daten mit Formel in anderen Reiter übertragen
« Antwort #3 am: Juni 20, 2018, 14:22:36 Nachmittag »
Was meinst Du mit Beispieldatei?  ;D


Offline maninweb

  • Global Moderator
  • Hero Member
  • *****
  • Beiträge: 969
  • Microsoft MVP
    • Profil anzeigen
    • Excel Formula Translator
  • Office-KnowHow: Experte
  • VBA-KnowHow- : Sehr gut
  • Version [Office] : Office 2016
Antw:Office 2013: Daten mit Formel in anderen Reiter übertragen
« Antwort #4 am: Juni 20, 2018, 14:36:45 Nachmittag »
Hallo,

mit Beispieldatei ist eine Datei mit anonymisierte Daten gemeint, die Du hier hochlädst. Denn wenig Helfer/innen
haben Lust, die Daten manuell einzugeben - wo sie doch schon bei Dir vorhanden sind.

Hinweis: ich würde Dir empfehlen, den Benutzernamen zu wechseln oder Dir einen neuen zuzulegen, der nicht einer
E-Mail-Adresse entspricht - sodenn diese Mail-Adresse auch tatsächlich existiert. Dies ist ein öffentliches Forum,
weshalb diese Mail-Adresse durchaus durch z.B. Bots ausgelesen werden kann.

Gruß
Microsoft Most Valuable Professional (MVP) 2011 - 2018/2019
https://de.excel-translator.de :: Online Excel-Formel-Übersetzer :: Alle Übersetzungen der Excel Funktionen & Fehlerwerte

Offline Uli56

  • Newbie
  • *
  • Beiträge: 28
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Antw:Office 2013: Daten mit Formel in anderen Reiter übertragen
« Antwort #5 am: Juni 20, 2018, 14:39:29 Nachmittag »
Sofern die Lieferantendatei mit den dort hinterlegten Zahlungszieldaten eindeutig ist (= jeder Lieferant kommt genau einmal darin vor) scheint mir das ein klassischer Fall für die Funktion SVERWEIS zu sein...

Offline TimoH33

  • Newbie
  • *
  • Beiträge: 5
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Antw:Office 2013: Daten mit Formel in anderen Reiter übertragen
« Antwort #6 am: Juni 20, 2018, 15:24:10 Nachmittag »
So, habe die Datei mal beigefügt.
Name habe ich auch geändert!

Offline Uli56

  • Newbie
  • *
  • Beiträge: 28
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Antw:Office 2013: Daten mit Formel in anderen Reiter übertragen
« Antwort #7 am: Juni 20, 2018, 15:53:08 Nachmittag »
F4:
=SVERWEIS(A4;'Zahlungsziele Übersicht'!$A$2:$I$287;9;FALSCH)G4:
=D4*F4H4:
=WENN(G4<>0;SVERWEIS(A4;'Zahlungsziele Übersicht'!$A$2:$I$287;8;FALSCH)+B4;C4)(unterstellt, in C4 steht das "normale" Zahlungsziel)

... und alles nach unten kopieren.

Offline TimoH33

  • Newbie
  • *
  • Beiträge: 5
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Antw:Office 2013: Daten mit Formel in anderen Reiter übertragen
« Antwort #8 am: Juni 20, 2018, 16:09:58 Nachmittag »
Hi,

erstmal vielen Dank für die Hilfe!
Also in Spalte F bekomme ich nun werte wie 0,03 oder 0,02.
Was mache ich falsch?
habe die Formel so kopiert und eingefügt.

So sieht das ganze aus.

Skonto fällig    Skontobetrag    Zahlungsziele
0,03                      4,91 €                43119

Offline Uli56

  • Newbie
  • *
  • Beiträge: 28
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Antw:Office 2013: Daten mit Formel in anderen Reiter übertragen
« Antwort #9 am: Juni 20, 2018, 16:14:59 Nachmittag »
Einfach entsprechend formatieren, einmal als Prozentzahl, einmal als Datum.  ;)