Collapse column

Autor Thema: Office 2010: Excel: Befehl Vergleich mit variabeler Suchmatrix  (Gelesen 319 mal)

Offline compy02

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
  • Office-KnowHow: Amateur
  • VBA-KnowHow- : Wenig
  • Version [Office] : Office 2016
Office 2010: Excel: Befehl Vergleich mit variabeler Suchmatrix
« am: Februar 24, 2018, 10:34:15 Vormittag »
Hallo

ich habe folgende Frage.

Ich habe mehrere Tabellenblätter die identisch aufgebaut sind.

Ich möchte jetzt in Abhängigkeit einer Zelle bestimmte werte aus den Tabellenblätter auslesen.
Mein Problem ist, das ich die Suchmatrix im Befehl =Vergleich nicht abhängig gemacht bekomme von einen Zelleninhalt. Dieser ist bei mir immer fix auf eine Tabellenblatt.

Z.b

ich habe z.B. die tabellen Adidas und Daimler

In Tabelle1 habe ich folgendens

A1= Suchkreterium

B1= den Nemen der Tabelle hier z.B. A

Der Fixe Suchbereich wäre auf allen Tabellenblätter I:I


Jetzt bekomme ich es nicht hin B1 im Vergleich einzuarbeiten

wie zum Besipsiel =VERGLEICH(A1;&B1&I:I;0)


es geht nur : = VERGLEICH(A1;Adidas!I:I;0)
Ich möchte aber keine fixe Suchmatrix. Ich möchte Vergleichen in Abhängikeit von B1

Hoffe ich habe mich nicht zu umständlich ausgedrückt :-)
« Letzte Änderung: Februar 24, 2018, 11:06:54 Vormittag von compy02 »

Online steve1da

  • Hero Member
  • *****
  • Beiträge: 1.133
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Wenig
  • Version [Office] : Office 2010
Antw:Office 2010: Excel: Befehl Vergleich mit variabeler Suchmatrix
« Antwort #1 am: Februar 24, 2018, 10:51:11 Vormittag »

Offline compy02

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
  • Office-KnowHow: Amateur
  • VBA-KnowHow- : Wenig
  • Version [Office] : Office 2016
Antw:Office 2010: Excel: Befehl Vergleich mit variabeler Suchmatrix
« Antwort #2 am: Februar 24, 2018, 11:04:26 Vormittag »
@steve1da
Wo ist das Problem die Frage in mehreren Foren zu stellen.





« Letzte Änderung: Februar 24, 2018, 11:09:08 Vormittag von compy02 »

Online steve1da

  • Hero Member
  • *****
  • Beiträge: 1.133
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Wenig
  • Version [Office] : Office 2010
Antw: Office 2010: Excel: Befehl Vergleich mit variabeler Suchmatrix
« Antwort #3 am: Februar 24, 2018, 11:41:47 Vormittag »