Collapse column

Autor Thema: Verweis oder Index  (Gelesen 401 mal)

Offline go2hell

  • Newbie
  • *
  • Beiträge: 5
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Verweis oder Index
« am: Januar 10, 2018, 17:16:58 Nachmittag »
irgendwie glaube ich stehe ich heute komplett auf dem schlauch und bräuchte dringend Eure Hilfe. hab nun glaube ich gefühlt tausen foren angeschaut mit verweis udn index und finde kein Formel die zu mir passt. Kann mir jemand helfen?

   Mo            Tu         We         Th        Fr        Sa         So   
   1. Jan.   2. Jan.   3. Jan.   4. Jan.   5. Jan.   6. Jan.   7. Jan.   
anna         x                  x         y      
klaus    x         x            y      
maus            x                              
haus    x                                 
eva      x                                    
                                          
                                          
                                          
gib mir bitte datum aus wo anna  + x steht                      2 /3. Jan.                     
gib mir bitte datum aus wo anna  + y steht                      4. Jan                     

Online DL

  • Hero Member
  • *****
  • Beiträge: 649
  • {Irrtum / Versuch * Glaskugel}
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Antw: Verweis oder Index
« Antwort #1 am: Januar 10, 2018, 17:56:35 Nachmittag »
go2hell,


=WENNFEHLER(INDEX($3:$3;AGGREGAT(15;6;SPALTE($C$3:$I$3)/(INDEX($C$4:$I$6;VERGLEICH("Anna";$B$4:$B$6;0);0)="x");ZEILE(A1)));"")
=WENNFEHLER(INDEX($3:$3;AGGREGAT(15;6;SPALTE($C$3:$I$3)/(INDEX($C$4:$I$6;VERGLEICH("Anna";$B$4:$B$6;0);0)="y");ZEILE(A1)));"")
Beide Formeln nach unten kopieren.

Wir sehen uns!
... Detlef
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()

Offline go2hell

  • Newbie
  • *
  • Beiträge: 5
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Antw: Verweis oder Index
« Antwort #2 am: Januar 10, 2018, 18:43:53 Nachmittag »
Klappt leider bei mir nicht, anbei die exel

Online DL

  • Hero Member
  • *****
  • Beiträge: 649
  • {Irrtum / Versuch * Glaskugel}
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Antw: Verweis oder Index
« Antwort #3 am: Januar 10, 2018, 19:32:46 Nachmittag »
Naja, du musst es nur an deine Bezüge anpassen.

Wir sehen uns!
... Detlef
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()

Offline go2hell

  • Newbie
  • *
  • Beiträge: 5
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Antw: Verweis oder Index
« Antwort #4 am: Januar 12, 2018, 19:36:05 Nachmittag »
HI Detlef,
den ersten bereich mit INDEX und AGGREGAT kann ich noch nachvollziehen und nach / dem Vergleich setzt es aus, sorry.
Hab das soweit ich verstanden habe hier in die exel eingefügt und konzentriere mich im Moment nur für die x Auswertung
Tut mir echt leid kannst du mir hier weitere helfen?

Online DL

  • Hero Member
  • *****
  • Beiträge: 649
  • {Irrtum / Versuch * Glaskugel}
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Antw: Verweis oder Index
« Antwort #5 am: Januar 13, 2018, 04:41:32 Vormittag »
Tipp:
Namen beginnen in B4.
Kalenderdaten beginnen in C3.
Mit F2 kann man die Bereiche der Formel optisch kontrollieren.
« Letzte Änderung: Januar 13, 2018, 04:44:02 Vormittag von DL »
Wir sehen uns!
... Detlef
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()

Online gmg-cc

  • Hero Member
  • *****
  • Beiträge: 1.125
    • Profil anzeigen
    • Meine Webseite
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Gut
  • Version [Office] : Office 2016
Antw: Verweis oder Index
« Antwort #6 am: Januar 13, 2018, 10:34:22 Vormittag »
Moin,
oder du gehst einen moderneren Weg ohne eine einzige Formel ...
Gruß
Günther

Offline go2hell

  • Newbie
  • *
  • Beiträge: 5
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Antw: Verweis oder Index
« Antwort #7 am: Januar 17, 2018, 18:05:56 Nachmittag »
soory gebe bei beiden tips auf, bin doch für exel zu dumm
 ::)

Offline go2hell

  • Newbie
  • *
  • Beiträge: 5
    • Profil anzeigen
  • Office-KnowHow: Fortgeschritten
  • VBA-KnowHow- : Mittelmäßig
  • Version [Office] : Office 2016
Antw: Verweis oder Index
« Antwort #8 am: Januar 17, 2018, 18:11:08 Nachmittag »
ha raus gefunden, sorry   ;D
danke Detlef für dein Hilfe